Viewing articles tagged 'nopcommerce'

 Do you support nopCommerce 4.0

Yes, our servers have the .NET Core 2.0.5 Runtime and support nopCommerce 4.0 and above.Related...

 Enabling a SSL certificate in nopCommerce

If you've purchased and setup a SSL for your domain, you will want to enable the SSL so that it...

 How to configure nopCommerce to send emails

nopCommerce is a transparent and well-structured solution, it combines best features of...

 How to Install nopCommerce 4.0

PeoplesHost support .NET Core 2.0.5 and the latest nopCommerce 4.0 release. If you are a new...

 Installing NopCommerce 4.2 with Plesk (NoSource)

PeoplesHost supports the latest version of .NET Core (currently 3.1) and the latest version of...

 Troubleshoot ASP.NET Core Application Issue (NopCommerce)

You can troubleshoot your ASP.NET Core application by enabling stdout logging in the NopCommerce...

 Using Let's Encrypt with NopCommerce 4.00 or Greater

NopCommerce 4.00+ uses rewrite rules to create an additional 'wwwroot' directory under the...